Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

RF

Pugnator Linguae Latinae

  • »RF« ist männlich

Beiträge: 673

Dabei seit: 31. März 2005

Wohnort: Leipzig

  • Private Nachricht senden

41

Dienstag, 30. September 2008, 23:17

Hallo,

der zweite Core schadet afair nur im Netzwerkspiel. Testen kann aber trotzdem nicht schaden. Ich habe eher das Gefühl dass es mit der Graphikkarte respektive Auflösung zu tun hat. 1600x1050 ist nicht dasselbde Seitenverhältnis wie 1280x1024. Vielleicht liegt es daran? Stell doch mal testweise (Achtung: Vorher Bildschirmphoto machen wegen der Icons auf dem Desktop!), bevor du das Spiel startest, auf 1280x1024 um, oder noch besser, auf 1024x768. Vielleicht hilft das.

RF
"Mein Leipzig lob' ich mir, es ist ein Klein-Paris" (aus Goethes Faust)

Knust

Krämer

Beiträge: 5

Dabei seit: 28. September 2008

Wohnort: Berlin

  • Private Nachricht senden

42

Sonntag, 5. Oktober 2008, 12:48

Nein, leider hat auch das nichts gebracht. Danke für eure Mühen.

So bleibt mir wohl nichts als auf Treiberupdates zu warten und zu hoffen oder mir ein älteres Betriebssystem aufzuspielen.

Shark

Ratsherr

Beiträge: 527

Dabei seit: 11. November 2006

  • Private Nachricht senden

43

Donnerstag, 11. Juni 2009, 21:36

Ich habe folgendes Problem:
Ich kann auf meinem Laptop nicht nur die Savegames nicht finden, sondern sie werden auch im Spiel nicht angezeigt!
Wie kann ich dieses Problem lösen?

Amselfass

Bürgermeister

  • »Amselfass« ist männlich
  • »Amselfass« ist der Autor dieses Themas

Beiträge: 1 952

Dabei seit: 8. Juli 2005

Wohnort: Kiel

  • Private Nachricht senden

44

Donnerstag, 11. Juni 2009, 22:00

Wie oben beschrieben müssten sie eigentlich unter C:\Users\DeinBenutzername\AppData\Local\VirtualStore\Program Files\PATRIZIER II Gold\Save\Ein sein.

Kopier sie mal in das originale Verzeichnis hinüber, spätestens dann müssten sie eigentlich auch vom Spiel angezeigt werden.

Ein Start mit Administratorrechten sollte das Programmverzeichnis vom Prinzip her auch beschreibbar machen. Probier mal aus. :)

Shark

Ratsherr

Beiträge: 527

Dabei seit: 11. November 2006

  • Private Nachricht senden

45

Donnerstag, 11. Juni 2009, 22:20

Hallo Amselfass,
was kann ich machen, wenn "Virtualisierung" im Task-Manager nicht anklickbar ist?

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 248

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

46

Freitag, 12. Juni 2009, 08:32

Als Admin anmelden nicht mit einem Benutzerkonto. Dann hast Du uneingeschränkten Zugriff.

Alternative: Mehrere Partitionen oder Festplatten. Ist P2 nicht auf C: installiert, werden die Speicherstände auch nicht in diesem virtuellen Lager abgelegt, sondern verbleiben am vorgesehenen Ort.
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

Shark

Ratsherr

Beiträge: 527

Dabei seit: 11. November 2006

  • Private Nachricht senden

47

Freitag, 12. Juni 2009, 08:55

@ Dorimil:
Wie geht das, als Administrator anmelden ohne Benutzerkonto?
Bin nämlich ein Admin, aber mit Benutzerkonto?!

Shark

Ratsherr

Beiträge: 527

Dabei seit: 11. November 2006

  • Private Nachricht senden

48

Freitag, 12. Juni 2009, 09:19

LOL :giggle: X(,
habe gerade die "Lösung" gefunden.
Der Laptop, wo Windows Vista drauf ist, ist mein eigener Laptop, und ich bin bisher noch nicht auf den Gedanken gekommen, ein Standardbenutzerkonto zu erstellen.
Also, "Virtualisierung" im Task-Manager war nicht anklickbar, jetzt habe ich ein Standardbenutzerkonto (das ich wahrscheinlich nie benutzen werde) und siehe da, schon funktioniert es (Virtualisierung anklickbar)!

49

Sonntag, 28. März 2010, 19:10

Guten Tag und Horido Patrizier Forum,

Ich habe dieses Topic mehrmals durchgelesen und mich auch an viele andere Problemlösungen gewendet, bin aber bisher zu keinem Ergebnis gekommen.

Und bitte nicht fragen, ob ich denn nicht schon dieses oder das in diesem Topic erwähnten Sachen probiert habe, habe ich!

Folgendes ist mein Problem:
( Es ist teilweise Off-Topic aber es gehört auch hier rein wie ich finde )
Ich habe Patrizier 2 Gold auf Vista 32 Home Premium auf einem Acer Aspire 5920 mit Intel Core 2 Duo processor installiert.

Grafiktrest: positiv
/nointro : positiv ( Binkplayer -> Introvideo funktioniert nur btw )

Ich kann das Spiel über die Verknüpfung starten - kein Intro - und gelange gleich ins Hauptmenü, von dort aus kann ich spielen, so weit so gut.
Starte ich das Spiel über die normale .Exe im installierten Verzeichnis startet das Introvideo -> überspringe es mit Esc und dann erscheint ein schwarzer Bildschirm, ab da geht nix mehr -> Ich kann von hier aus nur noch mit dem Taskmanager das Spiel verlassen

Es wäre ja nicht allzu schlimm, da ich es über die Verknüpfung ja spielen kann.
Ich möchte das Spiel aber im Fenstermodus spielen, daher muss ich es via .Exe laufen lassen können.

Ich höffe ihr könnt mir helfen, i really need it^^

MfG

Icke Wa

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 248

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

50

Sonntag, 28. März 2010, 19:36

an die Verknüpfung auch noch " /w" oder war es " -w" dranhängen?!
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

51

Sonntag, 28. März 2010, 20:01

Zitat

Original von Dorimil
an die Verknüpfung auch noch " /w" oder war es " -w" dranhängen?!


? fragst du mich?

Nein, das klappt nur bei diablo2^^
Es gibt da Shareware wie dxwnd oder D3DWindower, die hab ich schon, nützen mir aber nichts, wenn ich das benötigte Spiel nichmal zum laufen bringe, weeste.

Ausserdem war das irgendwie auch gar nicht meine frage.

presidente

Haudegen

  • »presidente« ist männlich

Beiträge: 14

Dabei seit: 22. März 2010

Wohnort: Germany

  • Private Nachricht senden

52

Sonntag, 28. März 2010, 20:14

Hallo,


Ich spiele Patrizier 2 Gold ebenfalls unter Vista 32 Bit und auch ich fliege raus wenn ich das Intro Video starte. Das komische dabei ist, dass ich nur rausfliege wenn ich es gleich am Anfang überspringen will, wenn ich es 2-3 Sekunden laufen lasse und erst dann ESC drücke komme ich in das Hauptmenu ohne Probleme. Ich hoffe ich konnte dir helfen, auch wenn ich befürchte dass das nicht der Fall war.



Gruß Simon

53

Sonntag, 28. März 2010, 20:25

Zitat

Original von presidente
Hallo,


Ich spiele Patrizier 2 Gold ebenfalls unter Vista 32 Bit und auch ich fliege raus wenn ich das Intro Video starte. Das komische dabei ist, dass ich nur rausfliege wenn ich es gleich am Anfang überspringen will, wenn ich es 2-3 Sekunden laufen lasse und erst dann ESC drücke komme ich in das Hauptmenu ohne Probleme. Ich hoffe ich konnte dir helfen, auch wenn ich befürchte dass das nicht der Fall war.



Gruß Simon


@ presidente:
danke für deinen tipp, leider vergebens. Ich hab's mal so probiert. Aber auch danach bekam ich nur einen schwarzen Bildschirm zu sehen.
some1else?
:oldman:

Pinguin

Forumtechniker

  • »Pinguin« ist männlich

Beiträge: 1 768

Dabei seit: 27. April 2005

Wohnort: Hamburg

  • Private Nachricht senden

54

Sonntag, 28. März 2010, 21:12

Ich (ebenfalls Vista-Nutzer) habe keine weitere Idee, möchte an dieser Stelle aber das unterstützen, was presidente schrieb:
"Das komische dabei ist, dass ich nur rausfliege wenn ich es gleich am Anfang überspringen will, wenn ich es 2-3 Sekunden laufen lasse und erst dann ESC drücke komme ich in das Hauptmenü ohne Probleme."

Um das noch ein wenig zu präzisieren: Ich warte ab, bis sich die Animation mit dem Ascaron-Drachen kurz vor dem Ende befindet - dann funktioniert es bei mir. Möglich, dass noch längeres Warten bzw. der Abbruch während des Videos wieder Probleme bereitet.

pfeffersack

Schniggenfahrer

  • »pfeffersack« ist männlich

Beiträge: 37

Dabei seit: 25. Februar 2009

  • Private Nachricht senden

55

Sonntag, 28. März 2010, 21:52

Unter WIN 7 (64 bit) ist es mit P II Gold aus der Händlerbox von Kalypso auch so.
Wartet man nicht zumindest den Start des Intros ab, ist der Programmabsturz sicher. Weitere Probleme hatte ich glücklicherweise nicht.

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 248

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

56

Montag, 29. März 2010, 09:07

Ein zu schnelles Abbrechen des Intros führt bei mir häufig (nicht immer) ebenfalls zu einem Absturz (BtD). Inzwischen habe ich mir angewöhnt, den Ascaron-Drachen sich entfalten zu lassen und erst dann auf Esc zu drücken. (Ich gebe zu: Auch aus sentimentalen Gründen! :O ). Dadurch kann ich einen Absturz vermeiden.
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

57

Dienstag, 30. März 2010, 14:52

Eigentlich kein Problem von Windows 7.

Du hast den D3DWindower ausprobiert? Da gibt es in den Einstellungen (habs grad nicht hier, sorry) ein Textfeld, in dem man Parameter angeben kann. So hat es bei mir wunderbar funktioniert.

Edit: gleich das oberste Textfeld heißt "Command Line". Da das /nointro dranhängen.

Edit2: Die d3dhook.dll muss sowohl ins Verzeichnis des D3DWindower als auch ins PII-Programmverzeichnis.

Edit3: Funktioniert übrigens im großen und ganzen ganz gut. Stell am besten noch als Auflösung (Width und Height) die 1280x1024 ein. Das Programm zickt ein wenig mit den verschiedenen Auflösungen zwischen Hauptmenü und Spiel rum, aber damit muss man leben.
Der Weg durch die Mitte ist immer der beste. (Zentrallager/Sternsystem)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Krämer von nebenan« (30. März 2010, 14:56)


58

Sonntag, 31. Juli 2011, 16:21

Hallo erstmal,

ich hab wirklich alles durchgegoogelt und durchstöbert, aber ich finde keine Lösung für mein Problem. :130: Jetzt habe ich mich hier extra angemeldet in der Hoffnung, dass mir geholfen wird.

Ich habe Patrizier 2 Gold vor langer Zeit auf meinem Laptop installiert und es früher regelmäßig gespielt. Nun hatte ich nach langer Zeit wieder Lust auf das Game, allerdings hab ich nun ein Problem, dass ich noch nie zuvor hatte, ich hatte grundsätzlich nie Probleme mit Patrizier. Wenn ein Spielstand fertig geladen wird, stürzt das Spiel aber nach 2-3 Minuten ab oder wenn ich den Beschleunigungs/Kalender-Button drücke stürzt es sofort ab. Daraufhin habe ich das Spiel im Kompatibilitätsmodus Windows NT ausgeführt und es ging wieder. Allerdings trat das selbe Problem nach wenigen Spielstunden wieder auf. Ich habe Patrizier in allen möglichen Kompatibilitätsmodi und auch als Admin(Als Admin fehlen die letzten 3 Spielstände, die ich vor wenigen Tagen gespeichert habe) ausgeführt. Nichts hilft. Bitte helft mir, sonst dreh ich noch durch.^^

System-Daten:

Win Vista
2,16 Ghz Dual-Core AMD
Graka: ATI Radeon 4500, 512 MB Grafikspeicher
4 GB RAM

Hier ein Fehlerbericht:


Problemereignisname: APPCRASH
Anwendungsname: Patrizier 2.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 3e1988d0
Fehlermodulname: Patrizier 2.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 3e1988d0
Ausnahmecode: c0000094
Ausnahmeoffset: 000f1585
Betriebsystemversion: 6.0.6002.2.2.0.768.3
Gebietsschema-ID: 1031
Zusatzinformation 1: d7d4
Zusatzinformation 2: 5a73b17d07d410fe73b35b16e331e064
Zusatzinformation 3: 1b27
Zusatzinformation 4: 8bf393ed9347116da791d7e172d083b3

Mit hoffnungsvollen Grüßen

Falko

Forumtechniker

  • »Falko« ist männlich

Beiträge: 2 170

Dabei seit: 31. Dezember 2006

  • Private Nachricht senden

59

Sonntag, 31. Juli 2011, 16:27

kannst du deinen spielstand mal hier anhangen dann kannman zumindest schonmal feststellen ob es am spielstand liegt oder an deienr hardware/software kombination

60

Sonntag, 31. Juli 2011, 17:23

Hier
»Ratsherr« hat folgende Dateien angehängt:
  • Thomas3.pat (267,94 kB - 257 mal heruntergeladen - zuletzt: Gestern, 17:00)
  • Thomas3.pst (529,23 kB - 234 mal heruntergeladen - zuletzt: Gestern, 17:00)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ratsherr« (31. Juli 2011, 17:23)