Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

Pinguin

Forumtechniker

  • »Pinguin« ist männlich
  • »Pinguin« ist der Autor dieses Themas

Beiträge: 1 771

Dabei seit: 27. April 2005

Wohnort: Hamburg

  • Private Nachricht senden

1

Sonntag, 24. Oktober 2010, 21:19

Bug-Diskussion

Für einen Austausch über das Thema "Bugs" ist dieser Thread vorgesehen.

Ronaldinio Ales

Großhändler

  • »Ronaldinio Ales« ist männlich

Beiträge: 110

Dabei seit: 19. Januar 2010

  • Private Nachricht senden

2

Mittwoch, 3. November 2010, 20:52

Frust ablassen

Hallo mal wieder,

Erst mal @ Forum, ihr habt euch da ein wunderbares neues Design einfallen lassen :170:

Jetzt aber: ich habe heute voller Vorfreude mein P4 (endlich) installiert, nach nun schon fast einem Monat Patrizierabstinenz (aus Zeitmangel) starte ich es, bewundere den Startbildschirm, find ich wirklich auch sehr gelungen, bewundere die Menüauswahl und starte nach ein paar kleinen Einstellungen das Spiel, nun kommt ein wunderbarer Trailer in dem die Vorgeschichte erzählt wird, herrlich denke ich, hat man sich ja richtig Mühe gegeben und verfolge gespannt das Geschehen. Das Steuerkreuz kommt es dreht sich und es dreht sich und es verschwindet und mit ihm alles was sich so mühsam in den RAM geladen hat, ja man kann sagen es bleibt nichts weiter als ein schnöder (zwar wunderbar anzuschauender aber doch nicht JETZT) Desktop :eek2:

Ich forsche nach, verändere Einstellungen (Installiere u.a. Update 1.2) und am Ende heißt es, es wird eine AGP Graka nicht unterstützt, WTF SOLL DAS!!!! X( WARUM WIRD EINE GeForce 6600 (AGP) NICHT UNTERSTÜTZT ... X( zumal sie intern nach dem PCIe Standard werkelt, also Daniel DAS ist eine WIRKLICH SCHWACHE LEISTUNG. X(

PS: Sorry das ich das hier reinplatziert hab. Aber ich platz womöglich sonst noch bis ich nen Account bei Kalypso hab...
Gruß
Ronaldinio Ales

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 254

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

3

Donnerstag, 4. November 2010, 09:47

Nun ja...AGP ist nun mal seit längerem nicht mehr "state-of-the-art". Bei der Menge an Daten, die durch die Schnittstelle geschaufelt werden, kommt ein AGP Anschluss einfach nicht mehr hinterher und wird von den Entwicklern halt nicht mehr berücksichtigt.

Das das dennoch für Dich sehr ärgerlich ist, kann ich voll und ganz verstehen, schliesslich freut man sich ja auf neue Spiele, speziell P4. Aber wundern tut es mich nicht.

Hast Du mal geschaut, ob es vielleicht noch einen neueren Grafiktreiber gibt, der es Dir ermöglicht, das Spiel dennoch zum Laufen zu bringen?
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

Ronaldinio Ales

Großhändler

  • »Ronaldinio Ales« ist männlich

Beiträge: 110

Dabei seit: 19. Januar 2010

  • Private Nachricht senden

4

Donnerstag, 4. November 2010, 13:34

Mir ist bekannt das AGP nicht mehr der neueste Schrei ist, nichtsdestoweniger sollte man meiner Meinung nach trotzdem für Abwärtskompalibilität sorgen, ich meine ich kann mir doch nicht für jedes Spiel was ich erwebe einen neuen Rechner anschaffen müssen. Außerdem rein von der Rechenleistung her würde die GeForce 6600 denke ich mal reichen, auch die Datenübertragung über den Bus müsste hinhauen (vielleicht kann ich nicht mit vollen Details Spielen aber mein System schafft GTA San Andreas auf höchsten Einstellungen mit 30fps und ich denke mal P4 liegt zwar drüber, aber, zumindest was ich so an Bildern gesehen hab, nicht soviel das dafür gleich nen neuer Rechner her müsste)
Also wenn ich mir nicht seit langem Vorgenommen hätte ein neues System zusammenzustellen UND es heute noch keine SSDs gäbe UND es nicht P4 wäre UND ich nicht einfach neugierig wäre was denn nun alles an Ideen aus dem Forum mit ins Spiel eingeflossen ist UND ich an dieser Ideenfindung nicht beteiligt gewesen wäre, dann wäre ich schnurstracks zurück in den Laden gegangen wo ich es herbekommen hätte und hätte ca. eine halbe Stunde mit dem Verkäufer diskutiert das die Systeminformationen auf der Packung nicht vollständig sind, bis der mir es Zähneknisrschend zurückgenommen hätten (das hät ich schon gemacht weil ich schon immer mal eine geöffneten Datenträger zurückgeben wollte, nebenbei bemerkt kostet es mich echt Überwindung das nicht doch noch zu tun, wenn schon so kein Spaß dann doch wenigstens so ;) )

Ich hab über Graka Treiberupdate, minimalste Grafikeinstellungen im Spiel (auch nur Fenstermodus [übrigens Top das der mit ins Spiel gekommen ist]), Update 1.2 installiert (eine Sache noch, sind die Updates 1.1 und 1.1.3 in diesem Update enthalten?, mein Rechner verfügt über keinen Internetanschluss deshalb muss ich die so Laden), bis zur kompletten Neuinstallation auf meinem sowie auch einem anderen Rechner (der zwar dafür eigentlich total ungeeignet ist, aber Versuch kost ja nix) alles probiert was so möglich ist. Das witzigste an der Sache ist noch, das Windows scheinbar gar nicht mitkriegt das das "Programm nicht ordnungsgemäß geschlossen wurde" da ein solcher Dialog nie aufaucht, d.h. es ist auch nicht ersichtlich worin denn dieser Fehler besteht, bis man dann irgendwann im Kalypsoforum findet, das das Spiel nur für PCIe Karten ausgelegt ist (wobei auch dort nicht steht, das der AGP BUS nicht unterstützt wird da ich ja prinzipiell eine PCIe Karte habe nur halt mit einem vorgeschalteten "Konverter" der die Daten AGP kompatibel macht) :mad: Naja was solls ich werd dann so in ca. nem halben bis dreiviertel Jahr wieder von mir hören lassen bezüglich P4, solange werd ich schätzungsweise noch brauchen bis mein neuer Rechner dann "kaufffertig" zusammengestellt ist, werd natürlich die kommenden Updates saugen in der Hoffnung das es doch einen "AGP Kompatibilitätsmodus" gibt.

Naja bis dene und immer ne handbreit Wasser unterm Kiel
Ronaldinio Ales
Gruß
Ronaldinio Ales

kralli

Der Feuerlöscher

  • »kralli« ist männlich

Beiträge: 586

Dabei seit: 10. Mai 2005

Wohnort: bei Bremen

  • Private Nachricht senden

5

Donnerstag, 4. November 2010, 19:56

Laß Dir gesagt sein, das eine GeForce 6600 nicht mal in der PCIe-Version ausreicht, um P4 flüssig laufen zu lassen - ich spreche aus leidvoller Erfahrung... :bloed: :230:
NEIN! Hier wird nicht mit Feuer gespielt! Sonst werde ich richtig böse... :hit: :D

134 Alarmierungen in 2015... X( X( X( - das ist zuvieeeel :crazy:

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 254

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

6

Freitag, 5. November 2010, 09:04

Patch 1.2 setzt 1.1.1 vorraus und beinhaltet 1.1.3.

Anschließend kamen noch 1.2.1 und der Hotfix dafür 1.2.2 ;)
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

7

Donnerstag, 11. November 2010, 15:23

Laß Dir gesagt sein, das eine GeForce 6600 nicht mal in der PCIe-Version ausreicht, um P4 flüssig laufen zu lassen - ich spreche aus leidvoller Erfahrung... :bloed: :230:

Bei mir läuft es mit der 6600er auch sehr arg am Limit. Ich spiele immer auf niedrigsten Einstellungen, aber - Gott sei dank - funktionierts.

Aber: ist die Diskussion hier nicht ein bisschen fehl am Platz?
Der Weg durch die Mitte ist immer der beste. (Zentrallager/Sternsystem)

x9jaan

Administrator

  • »x9jaan« ist männlich

Beiträge: 3 574

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

8

Donnerstag, 11. November 2010, 17:29

Nein ist sie nicht. Dieser Thread ist durchaus für solche Anmerkungen gedacht. Besser als wenn damit die Bug-Threads zugemüllt werden und unsere Moderatoren eingreifen, sprich Beiträge hierher verschieben, müssten. Übrigens gerade durch deine Bemerkung, gewürzt mit einem Zitat, nach einigen Tagen der Ruhe des Thread/ Themas birgt die Chance, dass das, was du für "fehl am Platz" hälst, nochmal aufgegriffen wird. Also meinetwegen kann das ruhig geschehen. Vielleicht lesen es einige Entwickler. Vielleicht besteht die Chance, dass diese das zum Anlass nehmen die Geschäftspolitik zu überdenken. Es ist eine Abwägung, immer die neuste Grafikpracht auch zeigen zu wollen/müssen. Vielleicht besteht ja mal die Chance, dass in der Abwägung der Schnitt nicht bei dem von Daniel Dumont (hier im Forum: Daniel van Bergen) erwähnten "zwei Jahre alten Aldi-PC" gesetzt wird, sondern noch früher. Aber du hast auch recht. Ein Bug ist es nicht, wenn das Spiel auf Rechnern, die außerhalb der Anforderungen liegen, laufen soll.
Die Schatzkarten als *-zip-Datei.

Big-Ralf

Krämer

Beiträge: 8

Dabei seit: 18. Januar 2011

  • Private Nachricht senden

9

Freitag, 21. Januar 2011, 14:25

Moin

moin leute

habe ein problem

1

was muss ich machen um patrzier zu spielen

mfg ralf

Big-Ralf

Krämer

Beiträge: 8

Dabei seit: 18. Januar 2011

  • Private Nachricht senden

10

Freitag, 21. Januar 2011, 14:35

D:\GMProjects\Patrician3`services\render\device_Dx9.cpp(277) : error in render::device-dx9::supup:

could not create DirectX-Device! pleas check your DirectX-installation and install the latest driver fpr your graphikcard



das bekomme ich wenn ich spielen möchte



mfg ralf

hongkongfui

Fernkaufmann

  • »hongkongfui« ist männlich

Beiträge: 351

Dabei seit: 19. November 2006

  • Private Nachricht senden

11

Freitag, 21. Januar 2011, 18:46

hallo Big-Ralf und willkommen! :)

aktuellen grafiktreiber installiert?

wenn du eine intel-onboardgrafik hat, den entsprechenden chipsatztreiber.

wenn du nicht weißt, wovon ich rede ( :D ):
dxdiag ausführen (win startbutton, dxdiag eingeben, enter) und ergebnis speichern und hier den text posten, am besten als "expander".

mache dir aber nicht viel hoffnung, mit einer onboardgrafik geht bei p4 nicht viel.

grüße,
hkf
[x] <-- nail here for a new monitor

Big-Ralf

Krämer

Beiträge: 8

Dabei seit: 18. Januar 2011

  • Private Nachricht senden

12

Freitag, 21. Januar 2011, 18:50

ok danke

schaun wir mal ob ich das zum laufen bekomme



mfg ralf

hongkongfui

Fernkaufmann

  • »hongkongfui« ist männlich

Beiträge: 351

Dabei seit: 19. November 2006

  • Private Nachricht senden

13

Freitag, 21. Januar 2011, 18:52

nebenbei bemerkt, gibt es hier eine rubrik "technische probleme", da hätte es besser reingepasst.

ich wette ein fässchen wein aus groningen, daß ein mod uns dahin verschiebt! :D
[x] <-- nail here for a new monitor

Big-Ralf

Krämer

Beiträge: 8

Dabei seit: 18. Januar 2011

  • Private Nachricht senden

14

Montag, 24. Januar 2011, 16:33

Hallo Leute

bei meine Faau ( PC Läuft das P4 gut ) sie hat eine ATI Rodeon xpress 1250 on board 256 MB

nur meine nicht das ist eine Intel(R)82945G Express (on Board ) 256 MB

Bekomme Morgen eine Neue PCIe (Geforce 8000 Serie ) mit 512 MB das muss reichen für P4



mfg ralf

Ähnliche Themen